<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>The Independent Register / The Clinton Topper &#8211; Leo Club reflects on year of service</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://indreg.com/xmlrpc.php">

	<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,700|Source+Sans+Pro:400,700,400italic,700italic&subset=latin,latin-ext,cyrillic' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" href="http://indreg.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent Register / The Clinton Topper &raquo; Feed" href="http://indreg.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Independent Register / The Clinton Topper &raquo; Comments Feed" href="http://indreg.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indreg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://indreg.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://indreg.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://indreg.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://indreg.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/shortcodes.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://indreg.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://indreg.com/wp-content/themes/daily_headlines/media-queries.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://indreg.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/wzslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://indreg.com/wp-content/themes/daily_headlines/custom.css?ver=4.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-64244502-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://indreg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://indreg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://indreg.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indreg.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indreg.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indreg.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indreg.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://indreg.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ecdb5d23bc","ajaxurl":"http:\/\/indreg.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indreg.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://indreg.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://indreg.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://indreg.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://indreg.com/wp-content/themes/daily_headlines/js/init.js?ver=4.8'></script>
<script type='text/javascript' src='http://indreg.com/wp-content/themes/daily_headlines/js/tabber-minimized.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://indreg.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://indreg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indreg.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Daniel Smith to present at historical society meeting' href='http://indreg.com/?p=3976' />
<link rel='next' title='VICKIE L. BOEGLI' href='http://indreg.com/?p=3982' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://indreg.com/?p=3979" />
<link rel='shortlink' href='http://indreg.com/?p=3979' />
<link rel="alternate" type="application/json+oembed" href="http://indreg.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Findreg.com%2F%3Fp%3D3979" />
<link rel="alternate" type="text/xml+oembed" href="http://indreg.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Findreg.com%2F%3Fp%3D3979&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 3.0" />
<meta name="generator" content="WPZOOM Framework 1.6.2" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64244502-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-3979 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://indreg.com/?feed=rss2" rel="nofollow"><img src="http://indreg.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div><!-- #social -->


				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://indreg.com" title="The Independent Register / The Clinton Topper">
													<img src="http://indreg.com/wp-content/uploads/2015/06/main-pic.jpg" alt="The Independent Register / The Clinton Topper" />
											</a>

					
									</div>

				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		
			<div id="mainNav">

				<div class="wrap">

										<div id="search">
						<form method="get" action="http://indreg.com">
							<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
							<input type="image" src="http://indreg.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
						</form>
					</div><!-- end #search -->
					


						<a class="btn_menu" id="toggle-main" href="#"></a>

						<nav id="nav">
							<ul id="menuhead" class=""><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-184"><a href="http://indreg.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://indreg.com/?page_id=19">About</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://indreg.com/?page_id=21">Contact Us</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://indreg.com/?cat=2">Independent Register</a>
<ul  class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="http://indreg.com/?cat=15">News</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://indreg.com/?cat=6">Print Versions</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://indreg.com/?cat=5">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://indreg.com/?cat=3">The Clinton Topper</a>
<ul  class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://indreg.com/?cat=16">News</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://indreg.com/?cat=8">Obituaries</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://indreg.com/?cat=9">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" href="http://rvpnews.com/?page_id=2176">Special Sections</a></li>
<li id="menu-item-715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715"><a target="_blank" href="http://rvpnews.com/?page_id=3203">Subscriptions</a></li>
</ul>							<div class="clear">&nbsp;</div>
						</nav><!-- #nav -->


				</div><!-- end .wrap -->

			</div><!-- end #mainNav -->

		
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">Leo Club reflects on year of service</h1>
					<p class="postmetadata">
															<time datetime="2017-06-20" pubdate>June 20, 2017</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last single">

						
						<div class="post-single"><p><a href="http://indreg.com/wp-content/uploads/2017/06/Leo-Club-reflects-on-year-of-service-e1497985111166.jpg"><img class="alignnone size-medium wp-image-3980" src="http://indreg.com/wp-content/uploads/2017/06/Leo-Club-reflects-on-year-of-service-300x153.jpg" alt="" width="300" height="153" /></a></p>
<p class="BodyCopy">The Brodhead Leo Club recently celebrated their year of service to the Brodhead community. Leo members and their families were invited to a potluck as the Brodhead Lions Club members grilled burgers and pork chops.</p>
<p class="BodyCopy">Leo president Morgan Tresemer and vice president Zoe Tresemer shared a PowerPoint with all of the guests to share the leadership and service projects students were involved with during the 2016-17 school year.</p>
<p><em>Pick up this week&#8217;s print edition for full story&#8230;.</em></p>
</div>

						
						<div class="clear">&nbsp;</div>

						
						
						
						
						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><div id="advads-slider-28" class="advads-slider-29726001 advads-slider"><ul><li><div data-id="1065" id="advads-1323486865"><p><a href="http://rvpnews.com/?page_id=3203" target="”self”"><img src="http://rvpnews.com/wp-content/uploads/2015/10/2225811-e1444854234668.jpg" alt="" /></a></p>
<p><!-- HOUSE222581 --></p>
</div></li><li><div data-id="1069" id="advads-1394475096"><p><a href="http://www.andersonfcs.com/" target="”_blank”"><img src="http://rvpnews.com/wp-content/uploads/2015/07/167185-e1437423911175.jpg" alt="" /></a></p>
<p><!-- Anderson Funeral167185 --></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".advads-slider-29726001" ).unslider({ delay:10000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="advads-slider-27" class="advads-slider-153575604 advads-slider"><ul><li><div data-id="1070" id="advads-1695747974"><p><a href="http://piercehomefurnishings.com" target="”_blank”"><img src="http://indreg.com/wp-content/uploads/2015/06/Pierce2-e1434476838385.jpg" alt="" /></a></p>
<p><!-- Pierce 65428 --></p>
</div></li><li><div data-id="1074" id="advads-808295204"><p><a href="http://www.symdon.com/" target="”_blank”"><img src="http://indreg.com/wp-content/uploads/2015/06/symdon-e1434567232966.jpg" alt="" /></a></p>
<p><!-- Symdon 190889 --></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".advads-slider-153575604" ).unslider({ delay:8000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="advads-slider-25" class="advads-slider-1202497989 advads-slider"><ul><li><div data-id="1069" id="advads-775443739"><p><a href="http://www.andersonfcs.com/" target="”_blank”"><img src="http://rvpnews.com/wp-content/uploads/2015/07/167185-e1437423911175.jpg" alt="" /></a></p>
<p><!-- Anderson Funeral167185 --></p>
</div></li><li><div data-id="1065" id="advads-1724766180"><p><a href="http://rvpnews.com/?page_id=3203" target="”self”"><img src="http://rvpnews.com/wp-content/uploads/2015/10/2225811-e1444854234668.jpg" alt="" /></a></p>
<p><!-- HOUSE222581 --></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".advads-slider-1202497989" ).unslider({ delay:14000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="advads-slider-29" class="advads-slider-2012991073 advads-slider"><ul><li><div data-id="1074" id="advads-1854747411"><p><a href="http://www.symdon.com/" target="”_blank”"><img src="http://indreg.com/wp-content/uploads/2015/06/symdon-e1434567232966.jpg" alt="" /></a></p>
<p><!-- Symdon 190889 --></p>
</div></li><li><div data-id="1070" id="advads-2082187018"><p><a href="http://piercehomefurnishings.com" target="”_blank”"><img src="http://indreg.com/wp-content/uploads/2015/06/Pierce2-e1434476838385.jpg" alt="" /></a></p>
<p><!-- Pierce 65428 --></p>
</div></li></ul></div><script>jQuery(function() { jQuery( ".advads-slider-2012991073" ).unslider({ delay:12000, autoplay:true, nav:false, arrows:false }); });</script></div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

		
		<div id="footer">

			<div class="wrap">

				<div id="menufooter"><ul>
<li class="page_item page-item-19"><a href="http://indreg.com/?page_id=19">About</a></li>
<li class="page_item page-item-21"><a href="http://indreg.com/?page_id=21">Contact Us</a></li>
<li class="page_item page-item-179"><a href="http://indreg.com/?page_id=179">Home</a></li>
<li class="page_item page-item-186"><a href="http://indreg.com/?page_id=186">Classified Ads</a></li>
<li class="page_item page-item-194"><a href="http://indreg.com/?page_id=194">Subscribe</a></li>
<li class="page_item page-item-458"><a href="http://indreg.com/?page_id=458">Special Sections</a></li>
</ul></div>

				<p>Copyright &copy; 2017 The Independent Register / The Clinton Topper. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

	<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://indreg.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://indreg.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://indreg.com/wp-content/themes/daily_headlines/js/tabs.js?ver=4.8'></script>
<script type='text/javascript' src='http://indreg.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://indreg.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://indreg.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
